Artoonix

Your creation, your inspiration
It is currently Wed Jun 19, 2019 3:03 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Mar 20, 2008 4:15 pm 
Offline
User avatar

Joined: Wed Aug 08, 2007 9:50 am
Posts: 887
Have recently had lots of failed uploads to gallery, although subsequent uploads to YouTube have been fine.

My latest edited movie won't play or download with right-click. That's a new problem - so you can delete 'Childhood's end' and I'll just leave it and post a YouTube link into another thread.

Thanks.

-------------------------------------------------------------------------------

ADDED COMMENT

Newest upload (Hard landings) also fails to play or be downloadable wth right click. Same seems to apply to 'M4 happy day' posted by DDDDDuffman.

This means that on the current 1st page of the gallery, only the teasers work - all other uploads have failed.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Mar 25, 2008 12:00 pm 
Offline
Site Admin
User avatar

Joined: Sun Feb 12, 2006 4:47 pm
Posts: 296
they all work for me, can you check again? there were some server upgrade issues but they should have been solved by now..
btw, it's probably a good idea to avoid using \" ' & \" in file names - these are special characters in many programming languages and might not work properly.
cheers,
youri

_________________
Artoonix man


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group