Artoonix

Your creation, your inspiration
It is currently Wed Jun 19, 2019 3:47 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Mar 01, 2014 8:30 am 
Offline
User avatar

Joined: Wed Aug 08, 2007 9:50 am
Posts: 887
In the past, I've frequently imported avi videos into Artoonix for all manner of projects or demos. I just started a new project for a new demo, but when attempting to import a file, I repeatedly got this message.

An error during video frames import

I've tried every possible way to perform the import but nothing worked. This is a process I'm very familiar with - so what might suddenly be causing the problem?

I even tried reinstalling Artoonix from scratch - but no difference.

Any thoughts?


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Mar 01, 2014 3:46 pm 
Offline
Site Admin
User avatar

Joined: Sun Feb 12, 2006 4:52 pm
Posts: 105
In general, success of import procedure is based on two main things - an actual format and parameters of the imported video and current configuration of encoding software (video codecs) installed in the system. So you can try to
1) convert your video in another format (AVI always preffered) or change its parameters - use another codec - XVID, DIVX, Cinepack...; change bitrate; or just change the video frame size
2) reinstall or update video codecs


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group